Processing Delays
Incident Report for Creovai
Resolved
This incident has been resolved.
Posted Sep 17, 2024 - 11:51 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2024 - 18:12 CDT
Update
We are continuing to investigate this issue.
Posted Sep 16, 2024 - 16:24 CDT
Investigating
We’re currently experiencing a processing delay impacting some customers. Our team is actively working to resolve the issue. Thank you for your patience; we’ll provide an update as soon as possible.
Posted Sep 16, 2024 - 14:33 CDT
This incident affected: Tethr Web Portal (Insights and, Search & Browse, Core) and Interaction Upload APIs, Data Processing, Notification.